Follow

Lu aujourd'hui dans un email :

> Attention à ne pas utiliser une version de Filezilla trop récente, car non compatible.

J'apprends au passage que les installeurs Filezilla contiennent des offres publicitaires. Wow.

@thomas Oui...
Je passer par WinSCP maintenant.

Pendant ce temps, FreeFileSync a remplacé ses pubs à l'installation par des animaux :blobaww:.

Sign in to participate in the conversation
masto.oncletom.io

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!